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Using Microsoft Outlook 2007 

 
 
Starting MS Outlook 
 
To start MS Outlook double click on the shortcut on the desktop or on the Start Menu 
 

 
 
You will be presented with a logon prompt enter your email address as the username and 
then enter the password you were given when the Hosted email was installed. 
 
 
Once the main window opens your emails should start to arrive, if you do not receive any 
emails after a couple of minutes check to see if Outlook is online, check in the bottom right of 
the Outlook window and you should see the following. 
 

 
 
If your Outlook displays one of the messages below then follow the resolution in the 
following table. 
 
Disconnected 
Need Password 
  
 
 
 

Error Message Resolution 
Disconnected You are not connected to the internet, check 

to see if you can browse to a website for 
example www.bbc.co.uk 

Need Password You have not entered your password, click 
on the down arrow next to the message and 
select Type exchange password and 
connect 
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Navigating the Inbox  

The Inbox: Panes & Bars 

Outlook enables you to customize the way mail is presented by simply choosing View (from 
the top menu bar) and then Current View.  In the example below, the current view is the 
standard "Messages" view. We've also chosen to position the "Reading Pane" underneath 
messages (see "Positioning the Reading Pane" below for more information).  Although your 
Outlook screen may not look exactly like the screen below, the basic concepts are still the 
same. 

 

  

 The Mail Folder List (far left) allows you to navigate through your various mail 
folders and view their contents. 

 Your Messages (center top) displays the name of the selected folder (in this 
example it is the Inbox), and a list of messages it contains. 

 The Reading Pane (center bottom) shows the text of a selected email message. 

 

 



 

Bimotech Solutions Ltd 

 
 

www.bimotech.co.uk Page 3 of 22 

Positioning the Reading Pane  

 

In Outlook the Reading pane can either be displayed to the right of the Messages pane or 
under it.  

If you wish to change this display setting, go under View > Reading Pane. Select 'Bottom' or 
'Right.' 

  

Change the Size of Text in the Reading Pane 

If you are experiencing problems reading a message and wish to enlarge the font size for 
visibility purposes you can make the text or font in the Reading pane larger or smaller by 
using the scroll wheel on your mouse. 

Click in the Reading Pane, press CTRL, and roll the scroll wheel. Rolling the wheel away 
from you makes the text bigger, rolling it towards you makes the text smaller. 

Creating and Addressing Emails  

Composing a New Email 

 To compose a new email, click the New button on the Standard Toolbar.  A 
blank 'Message' window appears. 

 In the field next to the 'To...' box, type in the e-mail address of the person you wish to 
send mail to; or, click the 'To...' button to search for contacts in the Directory. 

 Clicking 'To' adds a selected person as the primary recipient of your e-mail, and 'Cc' 
(Carbon copy), adds a selected person as a secondary recipient. 

 Enter the subject of the email in the Subject box, then type the body of your message 
in the text box below. 
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Addressing Email 

 To add a contact from the Directory, click the 'To...' button.  In the Select Names 
window that pops up, enter the name of the person you wish to send mail to in the 
Search box in the format of Lastname, Firstname (eg: Doe, John).  Make sure the 
Address Book is set to "Global Address List." 

 

 Alternatively, you can type the name of the person you are searching for in the 
To... field and then click on the Check Names button (or Alt + K) to find that 
person's email address. 

  

Adding a BCC (Blind Carbon Copy) Field 

 Bcc is short for Blind carbon copy. If you add a recipient's name to this box in a mail 
message, a copy of the message is sent to that recipient, and the recipient's name is 
not visible to other recipients of the message. If the Bcc box isn't visible when you 
create a new message, you can add it.  The option to send a Bcc is under the Options 
tab in the Ribbon of the Compose Mail screen.  Go to Options > Show Bcc.  The 
field will appear under Cc... 

  

 
 
 
 
 
 
 

Adding Attachments 
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 To add an attachment to an e-mail message, click Attach File from the Include group 
on the Ribbon (note: you must be on the default Message tab of the ribbon in order to 
see this). In the Insert File dialog box, browse to and select the file that you want to 
attach, and then click Insert. 

 An alternative way of adding an attachment is to click on the Insert tab on the Ribbon 
and select Attach File (other attachment types are also available). 

 You can attach multiple files simultaneously by selecting the files and dragging them 
from a folder on your computer to an open message in Outlook. 

 If you wish to remove an added attachment simply click on it once in the Attached 
field to highlight it and then hit the delete key on your keyboard. 

  

 

Personalizing Mail with Signatures  

A signature is a block of text appended at the bottom of an e-mail message often containing 
the sender's name, address, phone number, disclaimer or other contact information. You 
can use Outlook's Signature feature to add a personal signature to all of your messages so 
you don't have to repeatedly type the same information in all of your emails. 

You can create as many signatures as you'd like. You can also configure Outlook to 
automatically add a signature to outgoing messages, or you can manually add the signature 
whenever it's needed. You can even create custom signatures for different types of 
customers. 

Create a Signature 

1. Click Tools, then Options. This will open the Options dialog box. 
2. Click on the Mail Format tab, and then click on the Signature button, about 3/4 of the 

way down the dialog box. This will open the Signatures and Stationery dialog box. 
3. Type a name for the signature, and then click OK. 
4. In the Edit signature box, type the text that you want to include in the signature. To 

change fonts or font sizes, add bold or italics etc, simply select the text and then use 
the formatting buttons and drop down boxes above the text area. 

5. Define which signature to use in the New Messages and the Replies/Forwards 
fields. 
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6. Click OK when you are finished. 

 

 

  

Insert a Signature Manually 

In the Ribbon of a new message, click the Signature button, and then select the signature 
you wish to use. 

 

Remove an Automatic Signature from a Message 

In the body of the message, select the signature, and then press the Delete key on your 
keyboard. 
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Setting an Out of Office Message  

To create an automatic reply, notifying senders that you are out of office, use the Out of 
Office Assistant wizard by going to Tools > Out of Office Assistant. 

 When the Out of Office Assistant comes up, select 'Send Out of Office auto-
replies.'  Check the 'Only send during this time range' box, and select the dates 
(start and end) when you will be out of the office.  If you do not specify a start and end 
time, Out of Office auto-replies will begin immediately. 

 On the 'Inside My Organisation' tab, type the response that you want to send. On 
the 'Outside My Organisation' tab, make sure the 'Auto-reply to people outside my 
Organisation' box is checked, and then type the response that you want to send.  This 
could be the same response you've set for 'Inside My Organisation,' or a different 
one. 

Recovering Deleted Emails  

If you are looking to recover a message deleted from the Exchange server you should first 
look in the Deleted Items folder for that message. When you delete an email message from 
any folder other than the Deleted Items folder that message is sent to the Deleted Items 
folder.  Any message deleted from the Deleted Items folder is considered permanently 
deleted but can be restored within 90 days of its deletion following this procedure: 

1. From the Outlook Mail panel, select the mailbox from which the email was deleted 
(for example, your Inbox). 

2. Go to the Tools menu and select Recover Deleted Items... 
3. The pop-up window will display a list of all items deleted from the selected folder 

within the past 90 days. 
4. Select the item(s) you wish to restore. You can shift-click or control-click to select 

multiple items, or use the Select All button . 

5. Click the Recover Selected Items button . The selected emails will be returned to 
their original folder. 

6. Caution: the Purge Selected Items button will permanently remove any selected 
messages from Outlook. 

Using the Calendar 

 

Calendar Interface  
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With the Outlook 2007 Calendar feature, you can organize your schedule and integrate 
communications, tasks and calendar items in one location. Click on the Calendar section of 
the Navigation Pane to display your calendar.  

 

 

 

Creating an Appointment  

Create one-time or recurring appointments using Outlook 2007.  

To create an appointment: 

 



 

Bimotech Solutions Ltd 

 
 

www.bimotech.co.uk Page 9 of 22 

1. Click the New button to open the Appointment dialog window.  Alternatively, 
you can double-click on the date in the calendar where you want to set an 
appointment. 

2. Enter a subject and location (if applicable) for your appointment and select the date 
and time.  For an all day events, you can select All day event. 

3. In the Appointment dialog window you can use the options listed in the Ribbon to 
customize your appointment: 
 

1. Appointment Status (Show As): Choose between Free, Tentative, Busy or 
Out of Office. 

2. Reminder: Choose a time for an appointment reminder. 
3. Recurrence: Click this button to show options for recurring events. 
4. Categorize: Keep your appointments organized by using Categories. 
5. Private: Keep your appointment details private.  If you select this option others 

will only see "Private Appointment" during the specified time and a color bar 
along the left of the appointment to denote the appointment status (busy, out of 
office, etc.). 

4. To set your appointment, click Save & Close.  

 

 

 

 

Sharing a Calendar  

Together with an Exchange account, Outlook 2007 will allow you to easily share your 
calendar with others in your Organisation. This makes scheduling and collaborating with 
colleagues extremely easy.  

To share a calendar: 
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1. In the Calendar section, under My Calendars, click Share My Calendar... 
2. In the To: field, enter the name of the person with whom you wish to share your 

calendar. 
3. If desired, you can enter in a custom subject for your sharing message. 
4. Make sure that the Allow recipient to view your Calendar is checked.  You also 

have the option to Request permission to view recipient's Calendar. 
5. If desired, type a note or additional information into to the body of your message 
6. Click Send. 
7. A confirmation dialog window will appear.  Click Yes if the information is correct to 

share your calendar. 

 

  

For people not in your Organisation, you can also send an email with the contents of your 
calendar. 

To send a Calendar via E-mail: 

1. In the Calendar section, under My Calendars, click Send a Calendar via E-mail... 
2. Specify the dates that you want to include in your e-mail. 
3. Choose the amount of detail that you want to include (Availability only, Limited 

details, and Full details). 
4. Click Show >> to show more advanced options 
5. Click OK to return to the Message Composition window. 
6. Add recipients, a custom subject, and an additional note in the body of your 

message and click Send to send your calendar. 

Using the Scheduling Assistant  

Outlook 2007 has a scheduling assistant feature that allows you to schedule a meeting with 
your colleagues.  

Sending Meeting Requests 
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1. In the Calendar section, click the drop-down arrow next to the New button and select 
Meeting Request to open the Meeting Request dialog window.  

2. Enter the names or e-mail addresses of your invitees in the To... field (separated by a 
semicolon).  If recipients are listed in your Address Book, you can click the To... 
button and select them from a list. 

 

 
 

Tip: Entering names manually will list each person as a required attendee.  
Alternatively, click the To... button, select a name in the Name list and click Required or 
Optional. 

3. Enter a subject, location and date/time for your meeting. 
4. In the body of the message, you can enter a message to your recipients or additional 

meeting information. 
5. Click Send to send your invitation. 

 

 

 

 

 

Using the Scheduling Assistant 

The Scheduling Assistant will help you determine when all participants are available for a 
meeting. 

1. In the Meeting Request dialog window, click on the Scheduling Assistant button 
(found in the Meeting tab in the Show section). 
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2. This will show the invited attendees, as well as when they are busy, out of the office 
or available.  Click a row under the All Attendees column to add additional 
participants. 

3. Click on a block of time when all participants are free.  You can adjust the green and 
red start/end times by clicking and dragging them left or right. 
 

Tip: You can also click on one of the Suggested Times on the right panel. 
 
 Appointment color indicators are as follows:  

1. Blue: The time is marked as busy. 
2. Blue and White Striped: The marked time is scheduled with tentative 

appointments. 
3. Purple: The time is marked as out of office. 
4. Black and White Striped: Outlook has no information for the time period 

marked.  This most likely means that the attendee is not an Outlook/Exchange 
user within your Organisation. 

4. Click on the Appointment button on the Ribbon to return to your appointment 
window (found in the Meeting tab in the Show section). 

5. Click Send to send your invitation. 

Responding to Meeting Requests 

When a Meeting Request is sent, an E-mail message is sent to all invited attendees.  In the 
message, they have the option to accept, tentatively accept, decline or propose a new 
time for the meeting.  The attendee can click on Calendar... to show a copy of his or her 
calendar with the meeting scheduled.  

 

Proposing New Meeting Times 

As a response to a Meeting Request, attendees can propose new times for the meeting.  If 
you receive a response proposing a new meeting time, you can either accept the proposal 

 



 

Bimotech Solutions Ltd 

 
 

www.bimotech.co.uk Page 13 of 22 
 

or view all proposals to open the scheduling page and reschedule the meeting according to 
everyone's proposals.  After a new time is selected, be sure to send an update to notify all 
attendees of the new time.  

 

 

 

 

 

 

 

 

 

 

 

Checking Attendee Status 

As the meeting organizer you will receive E-mail responses from invited attendees as they 
respond to your request.  Alternatively, you can also check the status of each attendee using 
the Tracking button, shown in the Show group on the Meeting tab (this button only shows 
in the toolbar after a Meeting Request has been sent).  The Tracking button shows each 
attendee, whether their attendance is required or optional and the status of their response.  
Only the meeting organizer can see this information. 
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Exploring the Contacts Folder & Address Book 

Use Outlook's Contacts folder to manage and organize contact information for all of your 
business, people, and Organisational contacts.   

Contacts Folder: Managing Local Contacts 
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Contacts that you have compiled (i.e., local contacts) are found in your Contacts folder 
(located on the navigation pane). The Contacts folder is a place where you can store and 
manage contact information. If you've already been using Outlook or if your mailbox has 
been transferred from another email client (e.g., Microsoft Mail), chances are you already 
have contacts in this folder.  
 
 

 

Contact Folder Quick Reference: 

 Edit a contact: double-click the contact 
 Find a contact: enter the contact's name in the "search contacts" box 
 Delete a contact: select the contact and press the delete key 
 Change the view: select a view in the navigation pane to change the way in which 

contact information is displayed (by default, the view is set to "Business Cards") 

Create a New Contact 

1. Click on the Contact button on the Navigation Pane 
2. On the File menu, point to New, and then click Contact (or press Ctrl+Shift+C). 
3. Type a name for the contact. 
4. Enter the information that you want to include for the contact. 

 To specify how you want the contact's name to appear in the to line of a message, 
type a name in the Display As box. 

 To enter multiple entries for a field, such as more than one phone number or e-mail 
address, click the down arrow next to the field. 

Create a contact from an e-mail message that you receive 

1. Open or preview the e-mail message that contains the name that you want to add to 
your contact list. 

2. Right-click the name of the sender who you want to make into a contact, and then 
click Add to Contacts on the shortcut menu. 

Address Book: Searching Global and Local Contacts 

The address book (found by clicking the address book icon or the "to" button on email 
compositions) will enable you to search your Organisation as well as your local contacts. 
 
Address Book Quick Reference: 
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 Find a contact: enter the name of the contact in the search box and press "Go". By 
default, Outlook will search the Global Address List. If you would like to change the 
directory, simply select the down arrow under "Address Book" and choose another 
directory. 

 

Create and Manage a Group/Distribution List  

Do you find yourself emailing the same group of people over and over again? If so, a 
distribution list may be a good solution for you. Distribution lists contain email addresses for 
multiple people. A distribution list is your own personal list of people that you manage via 
Outlook.  

Create a group/distribution list: 

1. From the Navigation pane, click "Contacts" 
2. Select New > Distribution List 
3. In the Name text box, enter a name for the list. 
4. To add members from your Organisation (or your local contacts), select "Select 

Members" to open the address book. 
1. Enter the member's name and add it to the list by either double-clicking the 

name or selecting it and pressing the "members" button. 
2. Save and close 

5. To add members outside your Organisation, select "Add New" 
6. Enter the person's name and email address. 
7. Press OK 

Email a group/distribution list: 

1. From the Navigation pane, click "Contacts" 
2. Select the distribution list you would like to email 
3. Select New > Message to Contact 

 

Tasks Overview 

Outlook 2007 provides an easy, efficient way for you to keep track of your to-do list. Use the 
Tasks feature to create one-time or recurring tasks, set up reminders for tasks, and assign 
tasks to others.  

You probably already have some way of keeping up with tasks - whether you use notebooks, 
stickies, or just your memory.  Even if you have managing your to-do list down to a science, 
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you may still want to check out Outlook's Task feature. The Tasks feature enables you to set 
up reminders about your tasks, track your tasks (and tasks you've assigned to other people), 
and rearrange your task list into different views (e.g., next seven days, overdue tasks, etc.).  
Have you ever struggled with keeping up with emails that need response?  One benefit of 
Outlook's tool integration is that you can "flag" an email that needs response; the email will 
be automatically added to your To-Do list.  

 

Viewing Tasks 

 via "Tasks" (on the Navigation Pane) 

You can easily view and manage tasks by clicking "Tasks" on the Navigation Pane. 
The default view will show your "To-Do List" arranged by date.  Notice under 
"Current View" that you can change the task view to whatever seems to make the 
most sense to you.  For instance, if you just want to see the next seven days of tasks, 
simply select "Next Seven Days".  
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Task Icons 

You'll notice that most tasks views include a column for task icons.  Below is a 
summary of the different task icons:  

o One-Time Task 
o Recurring Task 
o   Email Task (flagged email) 
o Assigned Task 
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Via the To-Do Bar  
 
 
The To-Do Bar, which appears to the right of the To-Do List pane by default, shows your 
upcoming appointments and your tasks list. You can easily add the To-Do Bar to any item 
(email, calendar, etc.) so that you can see your upcoming tasks without having to click the 
"Tasks" button on the navigation pane.   

Add the To-Do Bar: From the top menu bar, click View > To-Do Bar > and choose either 
"Minimized" or "Normal". Selecting "Minimized" will collapse the To-Do Bar into a 
vertical view where only the top appointment and task appears.  Selecting "Normal" will 
give you a more comprehensive view.  Note: You can easily switch between Minimized 
and Normal view by clicking the double-arrow at the top-right of the To-Do Bar. 
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Creating & Editing Tasks  

Create a New Task Item 

There are two ways to create a task item: 

 Via the Menu Bar, select File > New > Task (or press Ctrl+N on your keyboard). 
 Via the Standard Toolbar, click "New". 

An "Untitled - Task" project window will appear.  Fill in the Subject, Start/Due dates and 
any other fields that you choose, and then click the "Save & Close" icon.  The task now 
appears and can be tracked within Outlook. 

 

Edit an Existing Task Item 

To edit an existing task, simply double-click it, and the task project window will appear.  
Make your desired edits and then click "Save & Close". 
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Delegation 

Whether you're a busy executive who needs an administrative assistant to handle emails 
and respond to meeting requests or you're just heading out of town and need someone to 
keep an eye out for an important email, Outlook's delegation feature may be a good option 
for you. Learn how to give another person the ability to manage your calendar and/or email 
through delegation.  

About Delegation 

Outlook enables you to delegate certain responsibilities to another person.  Unlike sharing 
your password with an assistant or colleague, delegation enables you to selectively restrict a 
person's access to your data. 

There are two types of delegation: 

 Send-on-behalf-of Delegation 
When you specify an individual as a delegate for your account, you're giving them 
send-on-behalf-of delegation.  This means that they can respond to/send out meeting 
requests, send emails, etc. on your behalf. 

 Folder Access  
Outlook enables you give others access to specified folders, without granting send-
on-behalf-of delegation.  For instance, if you want someone to have access to your 
"Contacts" folder, you can grant them folder level access and then specify the type 
of things they can do in that folder (read-only, create contacts, delete contacts, etc.). 
 
* Note: Outlook uses folders to organize your data.  For example, the calendar folder 
contains your schedule, the contacts folder contains your contacts, the inbox folder is 
where your email is delivered, the tasks folder contains your tasks, etc. 

Delegation Requirements 

 Both the manager and the delegate must be in your Exchange system 
 Both the manager and the delegate must be using the same version of Outlook 
 You can only delegate access to those folders living on the your Exchange system 

(vs. the folder living on the person's computer) 

Adding/Removing Send-on-behalf-of Delegates 

1. Choose Tools > Options 
2. Click on the Delegates Tab 
3. Click "Add..." (to remove a delegate, simply click on the delegate and press 

"Remove") 



 

Bimotech Solutions Ltd 

 
 

www.bimotech.co.uk Page 22 of 22 
 

4. Search for the name(s) of the delegate(s) (Tip: Searching by Last Name, First Name 
produces better results) and add the delegate by either double-clicking on the name 
or selecting and pressing "Add->". 

5. In the Delegate Permissions window, specify the level of access you would like to 
grant the delegate(s)  

1. Specify the type of access you would like the delegate(s) to have for specific 
Outlook items (i.e., folders):  

1. None: The delegate will not have access to the folder. 
2. Reviewer: The delegate can read the content in this folder but cannot 

modify content. 
3. Author: The delegate can read existing content and create new 

content, but cannot modify existing content 
4. Editor: The delegate can read existing content, create new content, and 

modify existing content (including deleting content) 
6. Click OK to close the Delegate Permissions window 
7. Once you are finished assigning delegates, click OK to close the Options window. 

Adding/Removing Folder Access 

 Note: Folder access can only be granted to folders that live on the Exchange system (vs. 
being stored on a person's computer) 

1. Right click the folder you would like to grant access and choose "Properties". 
2. Click the Permissions tab. 
3. Select "Default" to set the permissions you want users to have if they aren't explicitly 

assigned permissions (i.e., their name doesn't appear in the names list. 
4. Click "Add..." to add a user to the list if you would like to grant him/her explicit access 

(to remove a delegate, simply click on the delegate's name and press "Remove").  
Search for the name(s) of the delegate(s) (Tip: Searching by Last Name, First Name 
produces better results) and add the delegate by either double-clicking on the name 
or selecting and pressing "Add->".  Once you've finished adding the delegates, press 
OK. You should now see the delegates listed in the Permissions window. 

5. Select the delegate and set the permission levels for the delegate by either selecting 
each item individually or choosing a permission level in the drop-down menu (each 
permission level you choose from the drop-down menu will check the corresponding 
permissions so that you can see what each level encompasses). 

6. Once you're all set, press OK to close the Properties dialogue box. 
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